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The Ray News





October 31, 2011





HAPPY HALLOWEEN








Important News


REMINDER…Tomorrow students will be going to the Sloan Museum for their first field study. On this field study students will get the chance to make a star finder, view the night sky in the planetarium, and also learn about trappers and traders. Students and chaperones need to be here and ready to go by 8:45. Please remember that students and chaperones must bring a sack lunch. They will also have time to browse the gift shop.  


READING CALENDARS…October reading calendars are due by this Friday, November 4.  Please remind your child to fill them out and turn them in with a parent signature by Friday.  Also, November reading calendars are attached to this week’s Ray News. 


THANK YOU!!! THANK YOU!!!… Thank you for all of the goodies that were donated for our classroom party and the annual Trunk-or-Treat! Chatfield parents are very helpful! Also, thank you to everyone who has donated to our Ray Store!


SOLAR SYSTEM REVIEW SHEET… On Friday, students will take their final Solar System test.  Each student received a review sheet in last week’s Friday Folders to help them prepare for this test. This test covers a lot of material and it is vital that students study( 


ENVIRONMENTAL MUSCIAN… On Friday, November 4, students will get the chance to hear a concert by Evie Boss from 12:35-1:20.


CONFERENCE UPDATE…We will be having parent-teacher conferences during the week of November 21-22. Watch for scheduling information coming soon. 








































































































Future Events


September 8, School Picture Day


September 14, Upper El Curriculum Night


September 16, Chatfield Skate Night 6:30-8:30


September 20, PIE Meeting 7:00 p.m.


September 22, Fundraiser delivery 


September 16, Noon Release Day


October 1, Grandparent’s Luncheon


October 11-15, Fall Vacation


October 18, PIE Meeting 7:00 p.m.


October 21, Noon Release Day


October 21, Chatfield Skate Night 6:30-8:30


October 29, Halloween Parade and Parties


November 8-11, Parent/Teacher Conferences


November 12, No School for Students


November 15, PIE Meeting 7:00 p.m.


November 15-22, Scholastic Book Fair


November 19, Chatfield Choir Performance


November 24-26, Thanksgiving Vacation


December 2, Chatfield Skate Night 6:30-8:30.


December 3, Breakfast of Champions


December 15, PIE Meeting 7:00 p.m.


December 16, Noon Release Day


December 17, Treat Street


December 20-January 2, Holiday Vacation


January 3, School Resumes


January 17, PIE Meeting 7:00 p.m.


January 20, Early Release Day


January 24-February 10, Testing


February 11, Valentine Celebrations a.m.


February 14-18, Mid-Winter Break





























  





					





























































































































































































































s created using linked text boxes, which allow articles to flow continuously across pages. For example, this article continues on page two, while the one to the right continues on page three. When you add lines of words to a text box, the words in the following text box flows forward. When you delete lines of words from a text box, the words in the next text box moves backward. You can link several text boxes in an article, and you can have multiple articles in a document. The links do not have to occur in a forward direction.


Inserting Linked Text Boxes


To insert linked text boxes in a document, click Text Box on the Insert menu. Click and drag in your document where you want to insert the first text box, and insert additional text boxes where you want the text to flow.


To select the first text box, move the pointer over the border of the text box until the pointer becomes a four-headed arrow and then click the border. Click the right mouse button, click Create Text Box Link and then click in the text box where you want the text to flow. Repeat these steps to create links to additional text boxes.


In the first text box, type text that you want. As the text box fills, the text will flow into the other text boxes that you’ve linked. To let the reader know that an article will continue on another page, insert a small text box under the text box, choose the Jump To style, and then type the words “Continued on Page.” Click Cross-reference on the Insert menu. Choose Heading from the Reference type drop-down list, and Page Number from the Insert Reference To. Select the name of the follow-up heading from the For Which Heading list box and then click Insert.


Formatting Text Boxes


You can change the look of linked text boxes by using color, shading, borders, and other formatting. Select the text box you want to format and then double click its border to open the Format Text Box dialog box. If you want to change the color or borders on a text box, choose the Colors and Lines tab. To change the size, scale, or rotation, click the Size tab. To change the position of the text box on the page, click the Position Tab.  If you have other text surrounding the text box, and want to change the way the text wraps around it, click the Wrapping tab. If you want to format all the text boxes in an article, you must format them individually - the formatting on one text box will not apply to the others in the sequence. 


Using Linked Text for Parallel Articles


You can use linked text boxes to flow text in parallel “columns” from page to page. This method gives different results than using the Column command on the Format menu, which causes text in column 1 to flow or “snake” to column 2 on the same page. By using linked text boxes, you can instead have text from column 1 flow to column 1 on the next page. The text beside it in column 2 can flow to column 2 on the next page, parallel to column 1. This technique is useful if you need to group two similar articles, for instance, an article translated in English on the left and the same article translated in French on the right. 


To flow text in parallel, display paragraph marks in your document. Click at the top of the page where you want the side-by-side columns to start, and press Enter twice. Click in the first paragraph mark on the page. On the Insert menu, click Text Box and drag on the page where you want the first column. Click Text Box again, then click, and drag where you want the second column. Click in the last paragraph mark on the page, and press Ctrl + Enter to create a page break.


Repeat the process for each page that will contain side-by-side columns in your document and then return to the first text box you created. Click the text box on the left once to select it. Click your right mouse button and then click Create Text Box Link. The pointer becomes a pitcher. Click the text box on the left side of the second page to create a link. Create links for all text boxes within the same article on the left side of the document. Repeat the process for every text box in the right chain or article.


Pressing Enter twice at the top of each page will create an extra empty paragraph. This blank paragraph is useful if you want to insert text or graphics outside of the text boxes. You can delete the extra blank paragraph if you don't need it.


Copying linked text boxes


You can copy an article or a chain of text boxes that are linked together, to another document or to another location in the same document. To copy linked text boxes and the text they contain, you must copy all the linked text boxes in an article. Select the first text box in an article. Hold down Shift, and click each additional text boxes you want to copy. On the Edit menu, click Copy. Click where you want to copy the text boxes and then click Paste.


To copy some of the text from an article, select the text you want to copy from the article and then copy it. Do not select the text box. You can paste text you’ve copied directly into your document, into another location within the same article, or into another article.(





What’s Happening?


 Please check your child’s planner each night to see what new concepts they are learning in math.  


Students will meet in Literacy groups this week.   Your child has a literacy menu containing the week’s grammar and spelling focus. There will be a spelling test this Friday over the “Michelle Kwan” list located on page 267 in their practice book.  Students may log on to � HYPERLINK "http://www.spellingcity.com" �www.spellingcity.com�  to practice their spelling words.   


We will continue reading Number the Stars, by: Lois Lowry, in book club this week. 


In Science, students will participate in a review of the Solar System on Thursday. The final test will be on Friday afternoon. Next week students will be introduced to our next unit; the human body.


In Social Studies, we will continue to focus on the meeting of Native Americans, Africans, and Europeans. This week they will continue to learn about Europeans and sea exploration.  


In Writer’s Workshop, students will be introduced to their next writing piece, historical fiction.































































































Instructions for Using This Template


Type your sub-heading here


Your By-line


Your Company Name


To keep these instructions, choose Print from the File menu. Press Enter to print the template. Replace the sample text with your own text to create your newsletter.


Using Styles in This Template


To change the Style of any paragraph, select the text by positioning your cursor anywhere in the paragraph. Select a Style from the drop-down Style list at the top-left of your screen. Press Enter to accept your choice.


�


See Page 4 to learn how to edit or replace this picture.


The styles available in this template allow you to change the look of your headlines and other text. The following is a list of some common styles and their uses.


Body Text - Use this style for the regular text of an article.


Byline - Use this style for the name of the author of an article.


Byline Company - Use this style to type the author’s company.


Sidebar Head - Use this style to type a second-level heading in a sidebar article.


Sidebar Subhead - Use this style to type a third-level heading in a sidebar article.


Sidebar Text - Use this style to type the text in a sidebar article.


Sidebar Title - Use this style to type first-level headings in a sidebar article.


Footer - Use this style to type the repeating text at the very bottom of each page.


Heading1 - Use this style to create headlines for each article.


Heading2 - Use this style to create section headings in an article.


Jump To and Jump From - Use these styles to indicate that an article continues on another page.


Mailing Address - Use this style in a mailing label to type the destination address.


Postage - Use this style in a mailing label to type postage information.


Return Address - Use this style in a mailing label to type your address.


Picture Caption - Use this style to type a description of a picture or illustration.


Subtitle - Use this style to type sub-headings in an article.


Use PullQuote to excerpt text from the main text of a story to draw a reader’s attention to the page. See page 4 for an example.


�





�





 Pumpkin


Pumpkin Pumpkin �big and round, �I'm glad you grow �upon the ground. �I'm glad you don't �grow in a tree, �for then you might �fall down on me.











�





Even though the weather has been mild, winter will arrive.  Please make sure that your child wears clothes appropriate for outside recess.  Hats, boots, gloves, and snow pants (if needed) are a must in cold weather.





CHICAGO TRIP 


PAYMENT SCHEDULE 


(For Parents going to Chicago)


3rd Payment due March 29, 2001    $102.00





The Chicago Trip Fundraiser Committee is looking for donations of goodies to sell in the Staff lounge.  Small bags of chips, candy bars, cans of pop, and other such items would be greatly appreciated.





Important Dates 





November 4			Concert Series: Evie Boss – Environmental Musician 10:30, 12:35 & 1:30


November 9			Picture Retakes 8:30 am


November 11			End of First Card Marking 


November 18			Report Cards 


November 19			Chatfield Craft Bazaar 9am-4pm


November 21			P.I.E. Meeting- 6:30pm


November 21-22		Parent Teacher Conferences 


November 23-25 		Thanksgiving Break


November 28- Dec. 2	Fall Book Fair


December 2			Book Fair Dance


December 21			Treat Street


December 22- Jan. 2		Holiday Break


January 2			School Resumes
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HOW CAN I CONTACT AN   


 UPPER EL TEACHER???





Upper El Teachers can be reached by phone before school from 8:00-8:30 a.m. or after school from 3:30-4:30 p.m. Feel free to e-mail questions or concerns at anytime.





TEACHER EXTENSIONS


CHATFIELD SCHOOL (810-667-8970)








 








Mrs. LaForge X210


Direct phone number: 810-538-1710


E-mail: � HYPERLINK "mailto:klaforge@chatfieldschool.org" �klaforge@chatfieldschool.org� 








Mrs. Lange X206


Direct phone number: 810- 538-1706


 E-mail: � HYPERLINK "mailto:mlange@chatfieldschool.org" �mlange@chatfieldschool.org� 











CLASSROOM ECONOMY 


The Ray Community operates a classroom economy throughout the year in which students create a monetary unit, design currency and earn money for classroom jobs while learning about personal finance. We also have a “Ray Community Store” where students can use their money to purchase items. We are looking for families that might be able to donate small items that students could purchase at the school store.  We would appreciate any of the following items to start our school store…


MECHANICAL PENCILS, COOL PENS, NON-PERISHABLE INDIVIDUALLY WRAPPED SNACK ITEMS, CANS OF POP,  LOCKER DECORATIONS, BOOK COVERS, POSTERS, OR ANYTHING ELSE THAT YOU THINK 5th GRADE STUDENTS MIGHT ENJOY.





*** THANK YOU FOR YOUR SUPPORT!!! ***
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